Das wird in Herbers Excel-Forum beantwortet.

In der Dortigen Formel {=SUMME((WOCHENTAG(ZEILE(INDIREKT(A1&“:“&A2));2)=5)*1)}, die OHNE geschweifte Klammer eingegeben wird, und mit abgeschlossen werdne muss, sind A1 das Start, und A2 das Enddatum; Die 5 scheint der Wochentag zu sein.